New Relic UI Issues [EU Region]
Incident Report for New Relic
Resolved
Between 21:37 and 22:10 UTC, New Relic's UI in the EU Region was unavailable for impacted customers. Alert notifications were impacted during this time. Impacted customers can expect no lasting impact as a result of this issue.
Posted 2 months ago. Aug 12, 2019 - 22:29 UTC
Identified
We have identified the issue with the New Relic UI in the EU Region and are working to resolve it. Notifications for New Relic are impacted.
Posted 2 months ago. Aug 12, 2019 - 22:14 UTC
Investigating
New Relic UI for the EU region is currently unavailable for impacted customers. Please continue to monitor this page for updates.
Posted 2 months ago. Aug 12, 2019 - 21:56 UTC
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, Insights, Mobile, and New Relic One.