Chart and Alert Irregularities
Incident Report for New Relic
Resolved
All issues have been resolved. Services have returned to their normal operation.
Posted 3 months ago. May 01, 2019 - 03:52 UTC
Monitoring
Between 00:12 and 01:08 UTC, some customers may have experienced irregularities in charts or query results, and delayed or missed Infrastructure alert notifications. Impacted customers can expect no lasting impact as a result of this issue. We are continuing to monitor this situation.
Posted 3 months ago. May 01, 2019 - 03:03 UTC
Identified
We have identified the issue with charts and alerts notifications and are working to resolve it. We do not anticipate any lasting impact to data collection. Notifications from New Relic may be impacted.
Posted 3 months ago. May 01, 2019 - 01:31 UTC
Investigating
Some customers may be experiencing an issue with charts and NRQL related alerts. Please continue to monitor this page for updates.
Posted 3 months ago. May 01, 2019 - 00:39 UTC
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, Synthetics, and Mobile Crash Reports.