Irregularities in Charts and Alerts
Incident Report for New Relic
Resolved
Between 03:45 UTC and 15:45 UTC April 18th, some customers may have experienced irregularities in charts and gaps in data across multiple products. Impacted customers can expect lasting impact to data sets within the affected time window as a result of this issue.
Posted about 1 month ago. Apr 18, 2019 - 11:17 PDT
Investigating
Some customers may be experiencing irregularities in charts and gaps in data across multiple products. This may result in false alerts for some customers. Please continue to monitor this page for updates.
Posted about 1 month ago. Apr 18, 2019 - 10:39 PDT
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, and Synthetics.