AWS Integration Delays
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 03, 2018 - 08:53 PDT
Update
The issue with AWS Integrations has been resolved. Services have returned to their normal operation.
Posted 3 months ago. Jul 03, 2018 - 08:52 PDT
Identified
We have identified the issue with AWS Integrations and are working to resolve it. AWS Integration notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Jul 03, 2018 - 08:44 PDT
Investigating
Some customers with AWS Integrations may be experiencing delays in receiving their data. Please continue to monitor this page for updates.
Posted 3 months ago. Jul 03, 2018 - 08:31 PDT
This incident affected: Data Collection, Alerts, and Infrastructure.