Browser Data Lag
Incident Report for New Relic
Resolved
The issue with Browser data lag has been resolved. Services have returned to their normal operation. Between 09:41 UTC and 10:16 UTC, some customers may have experienced Browser data lag. Impacted customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. Feb 22, 2019 - 02:29 PST
Identified
We have identified the issue with Browser Data Lag and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Feb 22, 2019 - 02:14 PST
This incident affected: Browser.