Data Delays for Browser
Incident Report for New Relic
Resolved
The issue with Browser data has been resolved. Services have returned to their normal operation.
Posted about 1 month ago. Jan 17, 2019 - 12:09 PST
Identified
We have identified the issue with Browser data and related alerts and are working to resolve it.
Posted about 1 month ago. Jan 17, 2019 - 10:43 PST
Investigating
Some customers may be experiencing an issue with Browser data and related alerts. Please continue to monitor this page for updates.
Posted about 1 month ago. Jan 17, 2019 - 09:42 PST
This incident affected: Browser.