NRQL and Infrastructure Alerts
Incident Report for New Relic
Resolved
Between 21:25 and 23:23 UTC, some customers experienced false or missed Alert notifications with NRQL and Infrastructure Alerts. Impacted customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. Jul 16, 2019 - 23:25 UTC
Identified
We have identified the issue with NRQL queries and Infrastructure Alerts and are working to resolve it. Notifications from New Relic may be impacted.
Posted 3 months ago. Jul 16, 2019 - 22:15 UTC
Investigating
Some customers are experiencing an issue with NRQL queries and Infrastructure Alerts. Please continue to monitor this page for updates.
Posted 3 months ago. Jul 16, 2019 - 21:42 UTC
This incident affected: Alerts, Infrastructure, and Insights.