Delay in data for Browser
Incident Report for New Relic
Resolved
Between 17:35 UTC and 19:18 UTC Monday, June 10th, some customers experienced chart irregularities as well as delays in data for the Browser product. Notifications were delayed or not sent for some customers during this time. New Browser accounts created during the affected time window will experience data loss.
Posted 14 days ago. Jun 10, 2019 - 19:26 UTC
Identified
We have identified the issue with Browser and are working to resolve it. Notifications from New Relic may be impacted.
Posted 14 days ago. Jun 10, 2019 - 18:23 UTC
This incident affected: Browser.