Insights UI empty charts and query timeouts
Incident Report for New Relic
Resolved
The issue with Insights has been resolved. Services have returned to their normal operation.
Posted 3 months ago. Aug 08, 2018 - 15:06 PDT
Investigating
Some customers may be experiencing an issue with Insights . Please continue to monitor this page for updates.
Posted 3 months ago. Aug 08, 2018 - 14:51 PDT
This incident affected: Insights.