New Relic Unavailable [EU Region]
Incident Report for New Relic
Resolved
The issue impacting New Relic's EU region has been resolved. Services have returned to their normal operation.

Between 20:25 and 20:35 UTC, customers using New Relic's EU region were unable to access New Relic. Impacted customers will see gaps in their charts for this period of time, additionally alert notifications may have been impacted, as a result of this issue.
Posted 14 days ago. Aug 09, 2019 - 20:53 UTC
Investigating
New Relic for the EU region is currently unavailable. Please continue to monitor this page for updates.
Posted 14 days ago. Aug 09, 2019 - 20:44 UTC
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, Insights, Mobile, and New Relic One.