Data Lag and Chart Irregularities
Incident Report for New Relic
Resolved
Between 21:15 and 22:03 UTC, some customers experienced data lag and chart irregularities, as well and false or missed Infrastructure and NRQL alerts. Impacted customers can expect no lasting impact as a result of this issue. Services have returned to their normal operation.
Posted 20 days ago. Jun 04, 2019 - 22:11 UTC
Investigating
Some customers may be experiencing an issue with data lag across all products. Infrastructure and NRQL Alerts may be impacted. Please continue to monitor this page for updates.
Posted 20 days ago. Jun 04, 2019 - 21:28 UTC
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, and Synthetics.