Chart Irregularities
Incident Report for New Relic
Resolved
Between 8:50 UTC - 09:35 UTC on April 4th, some customers may have seen:
- Temporary Plugins Chart Irregularities
- A delay in the display of data for new APM applications reporting for the first time.
During this time associated Plugins and APM Alert notifications may not have been sent.
We encourage users to check the status of their applications and infrastructure.
Posted 7 months ago. Apr 04, 2018 - 02:46 PDT
Investigating
Beginning 08:50 UTC on April 4th, some customers may see temporary ‘Plugins’ chart irregularities.
Some associated Plugins Alert notifications may not be sent. We encourage users to check the status of their applications and infrastructure.
Posted 7 months ago. Apr 04, 2018 - 02:19 PDT
This incident affected: APM and Alerts.