Charts and Alerts Delays
Incident Report for New Relic
Resolved
Services have returned to their normal operation. Between 22:35 and 23:15 UTC on March 26th, some customers may have experienced issues with APM, Infrastructure, and/or Browser Charts and all related Alerts. Impacted customers can expect gaps in charts during the indicated window as a result of this issue.
Posted 3 months ago. Mar 26, 2019 - 23:53 UTC
Identified
We have identified the issue with APM, Infrastructure, and/or Browser Charts and related Alerts and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Mar 26, 2019 - 23:29 UTC
Investigating
Some customers may be experiencing issues with APM, Infrastructure, and/or Browser Charts and related Alerts. Please continue to monitor this page for updates. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Mar 26, 2019 - 22:58 UTC
This incident affected: APM, Alerts, Browser, and Infrastructure.