Data Lag and Chart Irregularities
Incident Report for New Relic
Resolved
Between 16:23 UTC and 20:30 UTC, some customers may have experienced an issue with chart irregularities and data lag with APM, Browser, Infrastructure, Insights, Mobile and Synthetics. During this timeframe alert notifications on this data may have been impacted. Data has been backfilled and customers can expect no lasting impact as a result of this issue.
Posted 13 days ago. Feb 06, 2019 - 13:20 PST
Identified
We have identified the issue with APM, Browser, Infrastructure, Insights, Mobile, and Synthetics and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 13 days ago. Feb 06, 2019 - 10:56 PST
Update
Some customers may continue experiencing an issue with chart irregularities and data lag with APM, Browser, Infrastructure, Insights, Mobile and Synthetics. Alerts may also be impacted. We encourage customers to check the status of their applications and continue to monitor this page for updates.
Posted 13 days ago. Feb 06, 2019 - 09:47 PST
Investigating
Some customers may be experiencing an issue with chart irregularities and data lag with APM, Alerts, Browser, Infrastructure, Insights, Mobile and Synthetics. Alerts may also be impacted. Please continue to monitor this page for updates.
Posted 13 days ago. Feb 06, 2019 - 08:43 PST
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, and Synthetics.