New Relic Unavailable
Incident Report for New Relic
Resolved
Between 14:55 UTC and 15:15 UTC Wednesday, July 24th, customers experienced issues accessing the New Relic UI and the New Relic Support site. Impacted customers can expect lasting no lasting impact as a result of this issue.
Posted 3 months ago. Jul 24, 2019 - 15:33 UTC
Identified
Users are experiencing issues with intermittent access to New Relic and we are working to resolve it. Notifications from New Relic may be impacted.
Posted 3 months ago. Jul 24, 2019 - 15:18 UTC
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, Synthetics, Mobile Crash Reports, Support Site, and New Relic One.