Alerts Irregularities
Incident Report for New Relic
Resolved
The issue with Alerts has been resolved. Services have returned to their normal operation.
Posted 18 days ago. Aug 02, 2018 - 16:42 PDT
Investigating
Some customers may be experiencing an issue with Alerts. Please continue to monitor this page for updates.
Posted 18 days ago. Aug 02, 2018 - 16:33 PDT
This incident affected: Alerts.