Insights UI Unavailable for EU Datacenter Customers
Incident Report for New Relic
Resolved
Between 18:02 UTC - 18:46 UTC Wednesday April 17th, customer accounts located on the European Datacenter experienced Insights UI unavailability. Impacted customers can expect no lasting impact as a result of this issue.

To determine whether your account is hosted in the EU Region, please see the "Verify your account is based in EU region" section of our public documentation here: https://docs.newrelic.com/docs/introduction-eu-region-data-center#verifying-account
Posted 6 months ago. Apr 17, 2019 - 18:47 UTC
Identified
We have identified an issue with the Insights UI for customer accounts located on the European datacenter and are working to resolve it. We do not anticipate any lasting impact to data collection or alerts.

To determine whether your account is hosted in the EU Region, please see the "Verify your account is based in EU region" section of our public documentation here: https://docs.newrelic.com/docs/introduction-eu-region-data-center#verifying-account
Posted 6 months ago. Apr 17, 2019 - 18:37 UTC
This incident affected: Insights.