New Relic One errors
Incident Report for New Relic
Resolved
Between 00:50 and 03:43 UTC on October 8th, some customers experienced 403 errors using the New Relic One UI.

We’ve resolved the issue with the UI for New Relic One in the US region. Services have returned to their normal operation.
Posted 6 days ago. Oct 08, 2019 - 03:57 UTC
Investigating
Some customers are experiencing an issue with the UI for New Relic One in the US region. We will update this page as we resolve the issue.
Posted 6 days ago. Oct 08, 2019 - 03:18 UTC
This incident affected: New Relic One.