Alerts, Browser, Synthetics, Cloud Integrations
Incident Report for New Relic
Resolved
As of 22:51 UTC on 2/8/18 New Relic is fully operational.

Between 21:31-22:05 UTC, Alerts, Browser, Synthetics, Cloud Integrations, and legacy Availability Monitoring were experiencing degraded performance.

During this timeframe:
* Browser JS Error charts showed irregular or missing data. This data is expected to backfill.
* Scheduled Synthetics checks were not processed and some customers may have received errors while attempting to view the Synthetics UI. Customers may see a smooth line in their Synthetics charts or gaps in data.
* If there was an alertable Synthetics condition during this timeframe or expected Mobile push notifications for legacy alerts, the alert notification was not sent.
* Insights graphs for Cloud Integrations may show irregularities.
* Alerts notifications may not have been sent for some customers.

We encourage users to check the status of their applications and infrastructure.
Posted 13 days ago. Feb 08, 2018 - 15:26 PST
Monitoring
As of 22:51 UTC New Relic is fully operational.
Posted 13 days ago. Feb 08, 2018 - 14:58 PST
Investigating
Synthetics is currently unavailable
Posted 13 days ago. Feb 08, 2018 - 13:46 PST
This incident affected: Alerts.