Data Delays for Insights, Infrastructure, APM and Alerts
Incident Report for New Relic
Resolved
The issue impacting data delayed in charts for APM, Insights, Infrastructure and delayed Alerts notifications has been resolved. Services have returned to their normal operation. Data collection was not impacted.
Posted 3 months ago. Nov 29, 2018 - 08:14 PST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Nov 29, 2018 - 07:30 PST
Identified
We have identified the issue with APM, Insights, Alerts and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Nov 29, 2018 - 07:29 PST
This incident affected: APM, Alerts, and Insights.