Synthetics Monitoring via Private Locations Unavailable
Incident Report for New Relic
Resolved
Between 16:15 UTC November 26th and 02:12 UTC November 27th, some customers may have experienced issues with Synthetics Private Locations. Impacted customers can expect no lasting impact as a result of this issue.
Posted about 2 months ago. Nov 26, 2018 - 18:59 PST
Monitoring
We have identified the issue impacting Synthetics Private Locations. At this time all systems are operational, however we will continue to monitor for further impact.
Posted about 2 months ago. Nov 26, 2018 - 12:23 PST
Investigating
Some customers may be experiencing an issue with Synthetics Monitoring via Private Locations. Please continue to monitor this page for updates.
Posted about 2 months ago. Nov 26, 2018 - 11:08 PST
This incident affected: Synthetics.