APM UI Unavailable
Incident Report for New Relic
Resolved
Between 07:20 UTC and 08:35 UTC, some customers experienced issues with APM pages returning errors. Impacted customers can expect no lasting impact as a result of this issue.
Posted 29 days ago. Jun 21, 2019 - 08:42 UTC
Identified
We have identified the issue with APM UI and are working to resolve it. Notifications from New Relic may be impacted.
Posted 29 days ago. Jun 21, 2019 - 08:10 UTC
Investigating
Some customers are experiencing an issue with APM UI. Please continue to monitor this page for updates.
Posted 29 days ago. Jun 21, 2019 - 07:48 UTC
This incident affected: APM.