Synthetics Alert Notifications
Incident Report for New Relic
Resolved
Between beginning 12:21 GMT and 13:15 GMT, customers using Linode US_WEST_1 (Fremont) may not have received Synthetics alert notifications. Services have returned to their normal operation.
Posted 8 months ago. Oct 29, 2018 - 13:43 UTC
Investigating
We have identified an issue with delayed Synthetic checks and Synthetic alert notifications. Please continue to monitor this page for updates.
Posted 8 months ago. Oct 29, 2018 - 13:28 UTC
This incident affected: Alerts and Synthetics.