NRQL and Infrastructure Alerts
Incident Report for New Relic
Resolved
Services have returned to their normal operation. Between 01:20 and 02:43 UTC on March 27th, some customers may have experienced delayed or false NRQL or Infrastructure Alerts. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Mar 28, 2019 - 02:46 UTC
Investigating
Some customers may be experiencing an issue with delays for NRQL and Infrastructure Alerts. Please continue to monitor this page for updates.
Posted 3 months ago. Mar 28, 2019 - 02:10 UTC
This incident affected: Alerts, Infrastructure, and Insights.