Charts and Alerts delays for ELB & ALB Integrations
Incident Report for New Relic
Resolved
Between 06:15 and 06:50 UTC on April 11th, customers in the US-EAST-1 AWS data center with ELB & ALB Integrations experienced irregularities in charts and related alerts. Impacted customers can expect no lasting impact as a result of this issue.
Posted 4 months ago. Apr 11, 2019 - 06:50 UTC
Identified
We have identified the issue with AWS ELB & ALB Integrations and are working to resolve it. Related notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 4 months ago. Apr 11, 2019 - 06:15 UTC
This incident affected: Alerts and Infrastructure.