Synthetics Degraded for Montreal
Incident Report for New Relic
Resolved
As of 20:50 UTC New Relic is fully operational.
From 18:30 to 20:50 UTC Synthetics checks were unavailable at the Montreal location. Customers may have seen monitor failures and triggered alerts for this location or delays in scheduled checks.
Posted 10 days ago. Nov 13, 2017 - 12:56 PST
Investigating
Beginning at 18:30 UTC all Synthetics checks are unavailable at the Montreal location. Customers may see monitor failures and triggered alerts for this location. We encourage customers to check the status of their applications and infrastructure.
Posted 10 days ago. Nov 13, 2017 - 12:46 PST