Lag for JS Errors in Browser
Incident Report for New Relic
Resolved
Between 14:26 UTC and 16:17 UTC, users may have experienced delays in data for JS Errors page in Browser. There is no data loss, and data for JS Errors is expected to backfill. During this time, Alerts for JS Errors may have been delayed or not sent. We encourage users to check the status of their applications.
Posted 5 months ago. May 03, 2018 - 09:21 PDT
Investigating
Beginning 14:26 UTC, users may be experiencing delays in data for the JS Errors page in Browser. Alerts for JS Errors may be delayed or missed during this time. We encourage users to check the status of their applications.
Posted 5 months ago. May 03, 2018 - 08:48 PDT
This incident affected: Browser.