Delays in Infrastructure Alerting
Incident Report for New Relic
Resolved
Between 03:50 UTC and 05:34 UTC, Infrastructure users may have experienced delayed or missed Alert notifications. Notifications are now processing normally and all delayed notifications have been delivered.
Posted 3 months ago. May 03, 2018 - 22:41 PDT
Investigating
Beginning 03:50 UTC, Infrastructure Alerts incidents may not be created and notifications not sent. We encourage users to check the status of their applications and infrastructure.
Posted 3 months ago. May 03, 2018 - 22:17 PDT
This incident affected: Alerts.