Browser Chart Irregularities
Incident Report for New Relic
Resolved
Between 18:30 UTC and 20:19 UTC Tuesday June 12th, some customers may have experienced delays in data for JS Errors and Session Traces within the Browser Product. Impacted customers can expect no lasting impact as a result of this issue.
Posted 2 months ago. Jun 12, 2018 - 13:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jun 12, 2018 - 12:19 PDT
Identified
We have identified the issue with Browser and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 2 months ago. Jun 12, 2018 - 12:16 PDT
This incident affected: Alerts and Browser.