Data Lag and Chart Irregularities
Incident Report for New Relic
Resolved
Between 19:30 UTC and 20:00 UTC, some customers may have experienced chart irregularities and Alerts may have been impacted. Impacted customers can expect no lasting impact as a result of this issue.
Posted about 1 month ago. Dec 20, 2018 - 12:20 PST
Identified
We have identified the issue with APM, Browser, Infrastructure, Mobile, Insights, Synthetics and Alerts. We are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted about 1 month ago. Dec 20, 2018 - 12:02 PST
Investigating
Some customers may be experiencing an issue with chart irregularities and data lag with APM, Alerts, Browser, Infrastructure, Insights, Mobile and Synthetics. Alerts may also be impacted. Please continue to monitor this page for updates.
Posted about 1 month ago. Dec 20, 2018 - 11:52 PST
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, and Synthetics.