Azure Integration Alerts and Data Delay
Incident Report for New Relic
Resolved
Between 21:25 UTC and 21:48 UTC January 29th, some customers may have experienced delays in data and alerts for Azure Integrations. Impacted customers can expect lasting no lasting impact as a result of this issue.
Posted 6 months ago. Jan 29, 2019 - 22:07 UTC
Investigating
Some customers using the New Relic Azure Integration may be experiencing delays in data. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure. Please continue to monitor this page for updates.
Posted 6 months ago. Jan 29, 2019 - 21:44 UTC
This incident affected: Alerts and Infrastructure.