New Relic UI Degraded
Incident Report for New Relic
Resolved
The issue with the New Relic UI has been resolved. Services have returned to their normal operation.
Posted about 1 year ago. Jun 13, 2018 - 01:15 UTC
Investigating
Some customers may be experiencing an issue with the New Relic UI. Please continue to monitor this page for updates.
Posted about 1 year ago. Jun 13, 2018 - 01:04 UTC
This incident affected: APM, Browser, and Mobile.