Hosts Missing from Infrastructure Landing Page
Incident Report for New Relic
Resolved
The issue with hosts not showing on the Infrastructure Landing Page has been resolved for all customers for data between 00:00 and 15:00 UTC on April 16th.
Posted 4 months ago. Apr 18, 2019 - 00:46 UTC
Monitoring
The issue with newly connected or reconnected hosts not showing on the Infrastructure Landing Page has been resolved for new data since 15:00 UTC on April 16th. We are continuing to investigate similar data for new hosts connected or reconnected between 00:00 and 15:00 UTC on April 16th.
Posted 4 months ago. Apr 17, 2019 - 03:12 UTC
Identified
We are aware of a UI issue affecting some customers on the Infrastructure Landing Page causing incorrect Host Counts and Hosts to appear missing. We are working to resolve this issue, and data collection is not impacted. Customers can still navigate to missing Hosts by using the 'Host Filter' feature.
Posted 4 months ago. Apr 16, 2019 - 18:11 UTC
This incident affected: Infrastructure.