Browser Data Lag
Incident Report for New Relic
Resolved
Between 14:45 UTC and 17:31 UTC, some customers may have experienced delay in their Browser charts and notifications. Impacted customers can expect no lasting impact as a result of this issue.
Posted 22 days ago. Jan 28, 2019 - 09:41 PST
Update
We are still working to resolve the issue with Browser data lag and our Engineering teams are treating this as a top priority. Some customers may continue to experience lag with Browser data in the UI. Additionally, Browser alert notifications may be delayed or not sent.

We encourage customers to check the status of their applications and infrastructure.
Posted 22 days ago. Jan 28, 2019 - 09:14 PST
Update
We are continuing to work to resolve the issue with Browser data lag and our Engineering teams are treating this as a priority. As notifications from New Relic may be impacted we continue to encourage customers to check the status of their applications and infrastructure.
Posted 22 days ago. Jan 28, 2019 - 07:58 PST
Identified
We have identified the issue with Browser data lag and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 22 days ago. Jan 28, 2019 - 06:55 PST
This incident affected: Browser.