Charts and Alerts Delays in Cloud Integrations
Incident Report for New Relic
Resolved
Between 17:40 and 19:44 UTC, some customers may have experienced chart irregularities in their Cloud Integrations data in Infrastructure, and related alerts. Services have returned to their normal operation. Notifications from New Relic may have been impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Mar 27, 2019 - 20:26 UTC
Investigating
Some customers may see chart irregularities in their Cloud Integrations data in Infrastructure. Additionally, associated alerts might not be generated during this time. We encourage users to check the status of their applications and infrastructure.
Posted 3 months ago. Mar 27, 2019 - 18:06 UTC
This incident affected: Alerts and Infrastructure.