Infrastructure UI and Infrastructure Alerts
Incident Report for New Relic
Resolved
Between 17:28 - 19:00 UTC, some customers may have experienced an issue with Infrastructure UI and Infrastructure alerts. Notifications from New Relic may have been delayed during this time. We encourage customers to check the status of their applications and infrastructure.

Impacted customers can expect lasting no lasting impact as a result of this issue.
Posted 3 months ago. Feb 19, 2019 - 13:40 PST
Identified
We have identified the issue with Infrastructure and Infrastructure alerts, and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Feb 19, 2019 - 10:45 PST
Investigating
Some customers may be experiencing an issue with the Infrastructure UI and related Infrastructure alerts. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure. Please continue to monitor this page for updates.
Posted 3 months ago. Feb 19, 2019 - 10:04 PST
This incident affected: Alerts and Infrastructure.