APM Chart Irregularities
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted 11 days ago. Jun 12, 2018 - 11:28 PDT
Update
The issue impacting APM charts has been resolved. We were able to determine that the chart irregularities were limited in scope to a small subset of our PHP agents at start up. Services have returned to their normal operation.
Posted 11 days ago. Jun 12, 2018 - 11:26 PDT
Identified
We have identified the issue some customers may be experiencing with APM charts and are working to resolve it.

Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 11 days ago. Jun 12, 2018 - 10:08 PDT
Investigating
Some customers may be seeing irregularities in APM charts. Please continue to monitor this page for updates.
Posted 11 days ago. Jun 12, 2018 - 10:04 PDT
This incident affected: APM and Data Collection.