Synthetics Monitoring Delays
Incident Report for New Relic
Resolved
Between 6:40 PM GMT and 7:38 PM GMT Synthetics monitoring was delayed up to 16 minutes for customers using LINODE_US_EAST_1. If there was an alertable Synthetics condition during this timeframe, the alert notification may not have been sent. We encourage users to check the status of their applications and infrastructure.
Posted about 1 month ago. Nov 11, 2018 - 11:48 PST
Identified
We have identified the issue with Synthetics monitoring delays within LINODE_US_EAST_1 and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted about 1 month ago. Nov 11, 2018 - 11:32 PST
Investigating
Customers using LINODE_US_EAST_1 may be experiencing an issue with Synthetics monitoring delays. Please continue to monitor this page for updates.
Posted about 1 month ago. Nov 11, 2018 - 11:30 PST
This incident affected: Alerts and Synthetics.