New Relic One Dashboards Missing
Incident Report for New Relic
Resolved
Between beginning 16:00 UTC and 16:55 UTC, some customers experienced missing dashboards in New Relic One.

We’ve resolved the issue with UI and dashboards for New Relic One in the US region. Services have returned to their normal operation.
Posted 16 days ago. Sep 04, 2019 - 17:02 UTC
Update
We are continuing to investigate this issue.
Posted 16 days ago. Sep 04, 2019 - 16:23 UTC
Investigating
Some customers are experiencing an issue with UI and dashboards for New Relic One in the US region. We will update this page as we resolve the issue.
Posted 16 days ago. Sep 04, 2019 - 16:22 UTC
This incident affected: New Relic One.