Browser - JS Error Charts
Incident Report for New Relic
Resolved
As of 14:26 UTC, Browser is fully operational.
Posted 15 days ago. Nov 29, 2017 - 06:54 PST
Investigating
Beginning at 11:30 UTC - Customers may experience issues viewing Browser JS Error charts.

We encourage users to check the status of their applications and infrastructure.
Posted 15 days ago. Nov 29, 2017 - 06:32 PST
This incident affected: Browser.