APM UI and Alert Notifications
Incident Report for New Relic
Resolved
Between 19:37 and 20:47 UTC, some customers experienced chart irregularities and false, delayed or missed alert notifications.

We’ve resolved the issue with UI and alerts for APM in the US regions. Services have returned to their normal operation.
Posted 17 days ago. Sep 26, 2019 - 23:15 UTC
Update
Between 19:37 and 20:47 UTC, some customers experienced chart irregularities and false, delayed or missed alert notifications.

We’ve resolved the issue with UI and alerts for APM in the US regions. Services have returned to their normal operation.
Posted 17 days ago. Sep 26, 2019 - 20:55 UTC
Monitoring
We’re monitoring the issue with APM UI in the US regions. Alerts are no longer impacted.
Posted 17 days ago. Sep 26, 2019 - 20:44 UTC
Identified
Some customers are experiencing an issue with UI and alerts for APM, in the US region. We will update this page as we resolve the issue.
Posted 17 days ago. Sep 26, 2019 - 20:07 UTC
This incident affected: APM and Alerts.