Data Delay for Infrastructure, Insights, and associated Alerts Notifications
Incident Report for New Relic
Resolved
The issue with Infrastructure, Insights and Alerts has been resolved. Services have returned to their normal operation.

Between 17:30 - 18:41 UTC, some customers may have encountered delays in Alerts and delayed data in Charts within Infrastructure. Affected customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. Jan 04, 2019 - 10:52 PST
Identified
We have identified the issue impacting data visualization in Infrastructure and Insights and are working to resolve it. We do not anticipate any impact to data collection.

Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Jan 04, 2019 - 10:37 PST
Investigating
Some customers may be experiencing an issue with Infrastructure, Insights and Alerts. Please continue to monitor this page for updates.
Posted 3 months ago. Jan 04, 2019 - 10:35 PST
This incident affected: Alerts, Infrastructure, and Insights.