Mobile UI Issue
Incident Report for New Relic
Resolved
Between 20:08 and 20:38 UTC, some customers will experience a gap in their charts for the Mobile UI. Data will not be recovered.

We’ve resolved the issue with UI and alerts for Mobile in the US region. Services have returned to their normal operation.
Posted 10 days ago. Oct 03, 2019 - 21:19 UTC
Identified
We have identified the issue with UI and alerts for Mobile in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted 10 days ago. Oct 03, 2019 - 20:54 UTC
Investigating
Some customers are experiencing an issue with UI and alerts for Mobile in the US region. We will update this page as we resolve the issue.
Posted 10 days ago. Oct 03, 2019 - 20:34 UTC
This incident affected: Mobile.