New Relic Unavailable
Incident Report for New Relic
Resolved
Between 07:48 UTC and 08:05 UTC April 9th, some customers may have been unable to access the New Relic UI and New Relic API. Data collection was not affected during this time and we expect no lasting impact to affected users.
Posted 3 months ago. Apr 09, 2019 - 08:17 UTC
Investigating
New Relic is currently unavailable. Please continue to monitor this page for updates.
Posted 3 months ago. Apr 09, 2019 - 08:03 UTC
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, Synthetics, and newrelic.com.