Data Delay for Infrastructure, and associated Alerts Notifications
Incident Report for New Relic
Resolved
The issue with Infrastructure has been resolved. Services have returned to their normal operation. Between 05:20 UTC and 12:56 UTC, some customers may have encountered delays in Alerts and missing data in Charts within Infrastructure. Affected customers can expect no lasting impact as a result of this issue.
Posted 6 months ago. Dec 13, 2018 - 12:58 UTC
Update
We have identified an issue with Infrastructure and are continuing to work to resolve it. Infrastructure Alerts which utilize timeframes of 60 minutes or more may be delayed or result in false positives. Infrastructure Charts which utilize timeframes of 60 minutes or more may not render correctly. We encourage customers to check the status of their applications and infrastructure. We do not anticipate any lasting impact to data collection.
Posted 6 months ago. Dec 13, 2018 - 11:11 UTC
Update
We have identified the issue with Infrastructure and are working to resolve it. Infrastructure Alerts which utilize timeframes of 60 minutes or more may be delayed or result in false positives. Infrastructure Charts which utilize timeframes of 60 minutes or more may not render correctly. We encourage customers to check the status of their applications and infrastructure. We do not anticipate any lasting impact to data collection.
Posted 6 months ago. Dec 13, 2018 - 09:49 UTC
Update
We are continuing to investigate the ongoing issue with Infrastructure and are working to resolve it. Infrastructure alerts which utilize timeframes of 60 minutes or more may be delayed or resulting in false positives. We encourage customers to check the status of their applications and infrastructure.
Posted 6 months ago. Dec 13, 2018 - 08:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Dec 13, 2018 - 06:42 UTC
Identified
We have identified the issue with Infrastructure and are working to resolve it. Related Infrastructure notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 6 months ago. Dec 13, 2018 - 05:03 UTC
This incident affected: Alerts and Infrastructure.