Chart Irregularities in Cloud Integrations
Incident Report for New Relic
Resolved
As of 01:37 April 11th UTC, Cloud Integrations and Alerts are now fully functional.

Between 23:16 on April 10th, and 01:22 on April 11th UTC, some customers may have noticed irregularities or gaps in their charts for Cloud Integrations. Additionally, customers may not have received alerts or received false alerts during that time. We encourage users to check the status of their applications and infrastructure.
Posted 7 months ago. Apr 10, 2018 - 19:02 PDT
Investigating
Starting at 23:40 UTC on Tuesday, April 10, customers may see chart irregularities in their Cloud Integrations data in Infrastructure. Additionally, associated alerts might not be generated during this time. We encourage users to check the status of their applications and infrastructure.
Posted 7 months ago. Apr 10, 2018 - 17:58 PDT
This incident affected: Alerts and Infrastructure.