Chart Irregularities for all services
Incident Report for New Relic
Resolved
The issue with chart irregularities and delayed notifications has been resolved. Services have returned to their normal operation and alert notifications are being sent.

Between 18:18 UTC on September 18, 2018 and 03:00 UTC on September 19, 2018 some customers may have experienced irregularities in charts, and timeouts on Insights queries and dashboards. Infrastructure alert notifications may have been delayed.
Posted 3 months ago. Sep 18, 2018 - 20:19 PDT
Monitoring
We are continuing to monitor the current issue. Notifications from New Relic for Infrastructure and Mobile may be delayed.

We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Sep 18, 2018 - 15:33 PDT
Update
We continue to work on the issue we identified with APM, Browser, Infrastructure, Insights, Mobile, and Synthetics.

Currently, some customers may notice late or partial data in charts for all services. When this issue is resolved, we do not anticipate any lasting impact on data collection and all data will be backfilled.
Posted 3 months ago. Sep 18, 2018 - 13:03 PDT
Identified
We have identified the issue with APM, Browser, Infrastructure, Insights, Mobile and Synthetics and are working to resolve it.
Posted 3 months ago. Sep 18, 2018 - 12:33 PDT
Update
Some customers may notice late or partial data in charts for all services. Please continue to monitor this page for updates.
Posted 3 months ago. Sep 18, 2018 - 12:02 PDT
Investigating
Some customers may notice irregularities in Insights query results and dashboards. Please continue to monitor this page for updates.
Posted 3 months ago. Sep 18, 2018 - 11:48 PDT
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, and Synthetics.