Synthetics Checks
Incident Report for New Relic
Resolved
As of 17:57 UTC Synthetics checks are processing normally.

Between 02:37 - 17:57 UTC some customers may have irregularities in their Synthetics charts or gaps in data for non-ping monitors for Public locations. If there was an alertable Synthetics condition during this timeframe, the alert notification may not have been sent.
Posted 9 months ago. Mar 09, 2018 - 10:00 PST
Investigating
Beginning 02:37 UTC some customers may see irregularities in their Synthetics charts or gaps in data for non-ping monitors. Private locations are unaffected. If there is an alertable Synthetics condition during this timeframe, the alert notification may not be sent.

We encourage users to check the status of their applications and infrastructure.
Posted 9 months ago. Mar 09, 2018 - 09:19 PST
This incident affected: Synthetics.