Data Lag and Chart Irregularities
Incident Report for New Relic
Resolved
Between 12:33 and 14:33 UTC, some customers may have experienced an issue with chart irregularities and Infrastructure alerts. Related notifications from New Relic may have been delayed during this time. We encourage customers to check the status of their applications and infrastructure. Services have returned to their normal operation.
Posted 7 months ago. Mar 06, 2019 - 02:33 UTC
Investigating
Some customers may be experiencing an issue with chart irregularities and data lag with APM, Alerts, and Infrastructure. Alerts may also be impacted. Please continue to monitor this page for updates.
Posted 7 months ago. Mar 06, 2019 - 01:00 UTC
This incident affected: APM and Alerts.