New Relic Unavailable
Incident Report for New Relic
Resolved
Between 21:35 and 21:45 March 19th UTC some customers may have experienced errors when attempting to log in to New Relic. Data collection was not impacted and there is no expected lasting impact as a result of this issue. Some customers may not have received alert notifications during this window.
Posted about 1 month ago. Mar 19, 2019 - 15:15 PDT
Monitoring
The issue impacting login for New Relic has been resolved and services have returned to their normal operation. We are continuing to monitor this issue.
Posted about 1 month ago. Mar 19, 2019 - 15:03 PDT
Identified
We have identified the issue impacting logging into New Relic and are working to resolve it. We do not anticipate any lasting impact to data collection.

We encourage customers to check the status of their applications and infrastructure.
Posted about 1 month ago. Mar 19, 2019 - 14:48 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Mar 19, 2019 - 14:42 PDT
Investigating
Some customers may not be able to access New Relic. Please continue to monitor this page for updates.
Posted about 1 month ago. Mar 19, 2019 - 14:40 PDT
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, Synthetics, Support Site, and Online Technical Community.